Respondido

Crossfade não está funcionando


Crachá

Boa tarde!
 

O crossfade parou de funcionar, desde a versão 8.12.0, para iOS (13.4.1). Uso um iPhone 7.

 

Testei em vários álbuns, com tempos (do crossfade) diferentes; inclusive forcei o fechamento do aplicativo, reiniciei o celular. O problema persiste.

icon

Melhor resposta por Angelo S. 12 Junho 2020, 00:05

experimente com o crossfade no 10s

Não funcionou nos álbuns “ao vivo”. 

eu vou pedir para darem uma olhada nisso!

Rafael,

Após a última atualização (8.15.0) o crossfade voltou a funcionar nos álbuns “ao vivo”. 

 

Muito obrigado pela atenção e parabéns à toda a equipe do Deezer! 😎🤟

Veja o original

14 comentários

Reputação 7
Crachá +9

Oi Angelo, eu tenho usado no meu iphone normalmente…. Experimente limpar o cache:

Deezer > Configurações > Aplicativo > limpar tudo.

Isso irá remover as músicas baixadas, mas poderá ajudar a resolver.

Crachá

Oi Angelo, eu tenho usado no meu iphone normalmente…. Experimente limpar o cache:

Deezer > Configurações > Aplicativo > limpar tudo.

Isso irá remover as músicas baixadas, mas poderá ajudar a resolver.

Rafael, muito obrigado pela atenção!
 

Fiz o que orientou. Não resolveu. Após desinstalei o Deezer, reiniciei o celular, e instalei novamente. O problema persiste.
 

Como gosto de ouvir álbuns "ao vivo”, fica nítido que o crossfade não está funcionando. E isso ocorre desde a versão 8.12.0, conforme mencionei inicialmente.

Reputação 7
Crachá +9

Tem uma versão mais atual - 8.12.1

Atualiza o seu telefone e depois atualize o app, por favor.

Veja se resolve!

 

Crachá

Tem uma versão mais atual - 8.12.1

Atualiza o seu telefone e depois atualize o app, por favor.

Veja se resolve!

 

Rafael, mais uma vez obrigado pela atenção!

 

Quando da minha postagem inicial, neste tópico, já usava a versão que menciona. Eu citei que, desde a versão anterior (8.12.0) havia notado o problema do crossfade não funcionar, sendo que não foi corrigido na atual versão, a 8.12.1.

Reputação 7
Crachá +9

Eu andei pesquisando aqui e tem mais 1 usuário (em outro país) que não consegue usar o crossfade. Eu foi pedir para os técnicos darem uma olhada. Me manda, por favor, uma imagem do seu crossfade pra eu mandar pra eles?

Crachá

Eu andei pesquisando aqui e tem mais 1 usuário (em outro país) que não consegue usar o crossfade. Eu foi pedir para os técnicos darem uma olhada. Me manda, por favor, uma imagem do seu crossfade pra eu mandar pra eles?

Costumo usar o crossfade entre 0.5 - 1.0 segundo.

 

Estou com o mesmo problema relatado, não tentei todas as alternativas descritas acima e não tive sucesso.

Reputação 7
Crachá +9

@Angelo S. , o seu crossfade está quase que desligado… coloque mais acima.

Crachá

@Angelo S. , o seu crossfade está quase que desligado… coloque mais acima.

Rafael,

Conforme sua orientação percebo que apenas playlists de artistas diversos, ou as playlists das músicas tocadas de cada artista o crossfade funciona, mesmo com um tempo reduzido (1 segundo).

Em álbuns “ao vivo”, aonde utilizava o crossfade com frequência, para não ocorrer os cortes desagradáveis para os ouvidos entre as músicas, e termos a sensação de continuidade em álbuns desse tipo, nem com 5 segundos de crossfade ele funciona. Testei em dois álbuns “ao vivo”.

Estou utilizando a versão atualizada do Deezer (8.13.0.4).

 

Reputação 7
Crachá +9

experimente com o crossfade no 10s

Crachá

experimente com o crossfade no 10s

Não funcionou nos álbuns “ao vivo”. 

Reputação 7
Crachá +9

experimente com o crossfade no 10s

Não funcionou nos álbuns “ao vivo”. 

eu vou pedir para darem uma olhada nisso!

@Angelo S. , o seu crossfade está quase que desligado… coloque mais acima.

Rafael,

Conforme sua orientação percebo que apenas playlists de artistas diversos, ou as playlists das músicas tocadas de cada artista o crossfade funciona, mesmo com um tempo reduzido (1 segundo).

Em álbuns “ao vivo”, aonde utilizava o crossfade com frequência, para não ocorrer os cortes desagradáveis para os ouvidos entre as músicas, e termos a sensação de continuidade em álbuns desse tipo, nem com 5 segundos de crossfade ele funciona. Testei em dois álbuns “ao vivo”.

Estou utilizando a versão atualizada do Deezer (8.13.0.4).

 

Comigo está acontecendo exatamente da mesma forma.

Crachá

experimente com o crossfade no 10s

Não funcionou nos álbuns “ao vivo”. 

eu vou pedir para darem uma olhada nisso!

Rafael,

Após a última atualização (8.15.0) o crossfade voltou a funcionar nos álbuns “ao vivo”. 

 

Muito obrigado pela atenção e parabéns à toda a equipe do Deezer! 😎🤟

Responder